開発者のぼやき

PUPPYアプリケーションパッケージ、PETやSFSなどの話題です

モデレータ: 暇人, YoN, nyu

返信する
アバター
暇人
記事: 2392
登録日時: 07/08/12(日) 23:33
お住まい: 埼玉県xx市並4
連絡する:

開発者のぼやき

投稿記事 by 暇人 »

!!? 又エラーで止まった!
ライブラリが足りねぇ! ソースはどこよ....



夜はふける。
管理人見習い
NEC Express5800 S70/SR G6950 2.8GHz/1G
lenovo S10-3 AtomN450 1.66G/1G
暇人/貳馬力/2CV
アバター
暇人
記事: 2392
登録日時: 07/08/12(日) 23:33
お住まい: 埼玉県xx市並4
連絡する:

風博士0.5.8

投稿記事 by 暇人 »

dbus-glib-1のpcファイルが無くて./configureが止まる。
petを見つけていれたけどpcファイルは入ってなかった。
適当にでっち上げて./configureは通った。
make 
ん〜ヘッダファイルのエラー
管理人見習い
NEC Express5800 S70/SR G6950 2.8GHz/1G
lenovo S10-3 AtomN450 1.66G/1G
暇人/貳馬力/2CV
アバター
暇人
記事: 2392
登録日時: 07/08/12(日) 23:33
お住まい: 埼玉県xx市並4
連絡する:

Re: 開発者のぼやき

投稿記事 by 暇人 »

./configureで、よくこんなエラーに遭遇してビルドできないことがあります。

コード: 全て選択

checking for gtk-config... no
checking for GTK - version >= 1.2.0... no
*** The gtk-config script installed by GTK could not be found
*** If GTK was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GTK_CONFIG environment variable to the
*** full path to gtk-config.
configure: error: Cannot find GTK: Is gtk-config in path?
回避方法をご存知の方お願い致します。
管理人見習い
NEC Express5800 S70/SR G6950 2.8GHz/1G
lenovo S10-3 AtomN450 1.66G/1G
暇人/貳馬力/2CV
アバター
シノバー
記事: 3138
登録日時: 09/03/21(土) 00:05
連絡する:

Re: 開発者のぼやき

投稿記事 by シノバー »

暇人 さんが書きました:checking for GTK - version >= 1.2.0... no
GTK+(バージョン1台)を別途入れないとダメなのでは?
パピーのどのバージョンからか、 GTK2が標準で入っていて、GTK+はオプションになったかと。
The bar master, Shino's Bar
http://shinobar.net/
アバター
暇人
記事: 2392
登録日時: 07/08/12(日) 23:33
お住まい: 埼玉県xx市並4
連絡する:

Re: 開発者のぼやき

投稿記事 by 暇人 »

mozc ビルドできんかった。
管理人見習い
NEC Express5800 S70/SR G6950 2.8GHz/1G
lenovo S10-3 AtomN450 1.66G/1G
暇人/貳馬力/2CV
返信する